Problems with linking to posts


Recommended Posts

Dragonfly,

I don't understand your request.

I am linking to your post here"]here.

It should open to your post. It does for me.

It seems you use a different method to link to the post, as your code is much longer. I use the [other styles] -> [Post link] method, which has always worked fine (and still works fine in my previous posts). I'll link to that same post now here. Still wrong! The code is:

[post='95329']here[/post]

Until now it has always worked (it's a very easy and convenient method and the code is quite simple), but today it suddenly gives the wrong output.

Edited by Dragonfly
Link to post
Share on other sites

Dragonfly,

Try highlighting the text, then clicking on the "Insert link" button (it should be next to the Smiley). That's what I do.

I will try to play around with the BB code you use, but as you can tell from the changes in the Quote feature during the upgrade, this software uses its own form of some commands.

EDIT: In your profile settings, make sure you choose the "visual (RTE)" editor. I suspect you do not like this option. I know I don't, especially since I was very comfortable using BB code all the time. But it seems like we get forced into using more automatic bells and whistles over time in the informatics world, whether we want to or not.

When the older stuff starts glitching, it's time to bite the bullet. That's what I have perceived...

Michael

Link to post
Share on other sites

Dragonfly,

Try highlighting the text, then clicking on the "Insert link" button (it should be next to the Smiley). That's what I do.

I will try to play around with the BB code you use, but as you can tell from the changes in the Quote feature during the upgrade, this software uses its own form of some commands.

EDIT: In your profile settings, make sure you choose the "visual (RTE)" editor. I suspect you do not like this option. I know I don't, especially since I was very comfortable using BB code all the time. But it seems like we get forced into using more automatic bells and whistles over time in the informatics world, whether we want to or not.

When the older stuff starts glitching, it's time to bite the bullet. That's what I have perceived...

Michael

[here 

I still get the wrong output. It's now bedtime for me, perhaps tomorrow it'll work better with a rested computer (I've now also problems with  the search function)...

Link to post
Share on other sites

I think I've found the bug: the number of the post should now no longer be enclosed between ' ', but the automatic post link option (in 'other styles') still puts those ' ' there. When you remove them afterwards, you get a correct working link, like this one, in code:

[post=95334]this one[/post]

Link to post
Share on other sites
  • 3 months later...

Problem with finding recent posts

I always used to click on my profile when looking for my latest posts, but instead of the "Find Posts" section, there is now the section the "Find My Content", and from what I have seen, it is not arranged according to one's latest posts.

For example, I just wrote a post in the "More on Open and Closed System" thread:

http://www.objectivistliving.com/forums/index.php?showtopic=6591&pid=103513&st=40entry103513

(#53)

but this post does not show up in the "Find My Content" section.

How can I locate my recent posts?

edited to add: I just looked up my profile again: the post I just wrote here does show up, but not the one I mentioned above.

In the Find My Content, it says: "there have been 87 items by Xray". What is meant by "items"?

Edited by Xray
Link to post
Share on other sites

Xray,

I fiddled with it a bit and came up with the following:

  1. Go to "My Profile" in the dropdown menu underneath your name at the top right of the normal forum page.
  2. Once on the profile page, click on the "Find My Content" button at the left.
  3. On the Content page, there is a dropdown menu on the right, directly above the content listings. It says, "Find all topics xxxxxxxxxxxxxxxx has posted in or started." If you open that menu, you will see two other options, "View all topics xxxxxxxxxxx has started," and "View all posts by xxxxxxxxxxxxxxxxx." Choose which you want and click the "Update" button.

"xxxxxxxxxxx" means the poster, which means you, which means your name should appear where I give "xxxxxxxxxxx."

That should do ya'.

God, I hate updates. But if I don't do them, the spammers come.

On the bright side, this new way looks like it will be better once you get used to it.

Michael

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now