Recommended Posts

Something Weird is Happening

Something weird is happening on my end.

I deleted The Goog ads from OL, but not all of them stopped. (I've wanted to so this for a long time. I finally did.)

Also, the OL site lost its header and is now all light brown, no longer shades of blue.

Is this the same for you guys?

If not, that's good news for me. That means my problem is between me and The Goog and no one else.

If so, please bear with me. I'm working on it.

Please give feedback if you can.

Thanks.

Michael

Link to post
Share on other sites

All set.

The Goog had somehow damaged my browser (Brave). It had a thing called "AdChoices" and I could only turn it off in my The Goog account in a special place. Man what an irritation to discover this was the problem. This had nothing to do with my ad account over there.

When I deleted serving ads in the OL backend, this thing went apeshit. After I discovered what it was and turned if off in my The Goog account, it went even more apeshit and damaged the browser settings.

As a desperation move, I did a factory reset on Brave and that did the trick, although it was a pain to put my customizations back in.

The good news for OL readers is that now there are no more ads on OL.

Just the Donate button.

I encourage any and all OL heroes to make use of that valuable tool.

:) 

Michael

  • Upvote 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now