Sign in to follow this  
Followers 0
Kat

Smilies

2 posts in this topic

Note from Administrator: The information in this thread is for the old domain and/or phpp forum software. It is no longer valid for the present program (Invision Power Board).

The whistling emoticon

:-"

I'm not sure why the whistling smiley doesn't appear when you click on it, but if you type in a colon, a hyphen and a quotation mark, the whistling emoticon will appear. That is the workaround for now.

:-"

Keep Smilin'

Kat

0

Share this post


Link to post
Share on other sites

I ran into an issue where I had to turn off the smilies because I was typing a parenthesis after the number eight and it made the smiley with the shades. Roger shared this workaround:

I had to disable the smileys because a happy face with shades popped up every time I typed 8)

Kat, all is not lost. I've run into this problem before, myself, and I found that there is a simple way to avoid generating an unwanted smiley, when you need to type a number eight followed by a parenthesis. Simply put a space between the number eight and the parenthesis! Here is the difference in how it looks with and without the space:

8 ) (with the space)

8) (without the space)

REB

Thanks for the tip, Roger!

Kat

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0